<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Four Norwegian Musicians to Coachella Music Festival - The Nordic Page</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="theme-color" content="#002664" />
    <link rel="pingback" href="https://www.tnp.no/xmlrpc.php" />
    <meta property="og:image" content="https://www.tnp.no/newsimg/Coachella.jpg" /><link rel="icon" type="image/png" href="https://www.tnp.no/favicon.ico">
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four Norwegian Musicians to Coachella Music Festival - The Nordic Page" />
<meta property="og:description" content="Sigrid, Kygo, Aurora and Alan Walker will take the stage in one of the biggest music festivals in the world, the Coachella in April. Coachella is considered one of the largest and most important music festivals in the United States and will be held on April 13 this year. This year , the organizers have &hellip;" />
<meta property="og:url" content="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" />
<meta property="og:site_name" content="The Nordic Page" />
<meta property="article:publisher" content="https://www.facebook.com/thenordicpage" />
<meta property="article:tag" content="alan walker" />
<meta property="article:tag" content="AURORA" />
<meta property="article:tag" content="Coachella" />
<meta property="article:tag" content="FESTIVAL" />
<meta property="article:tag" content="KYGO" />
<meta property="article:tag" content="MUSIC" />
<meta property="article:tag" content="sigrid" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-01-03T15:03:36+00:00" />
<meta property="article:modified_time" content="2018-01-03T15:09:39+00:00" />
<meta property="og:updated_time" content="2018-01-03T15:09:39+00:00" />
<meta property="og:image" content="https://www.tnp.no/newsimg/Coachella.jpg" />
<meta property="og:image:secure_url" content="https://www.tnp.no/newsimg/Coachella.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sigrid, Kygo, Aurora and Alan Walker will take the stage in one of the biggest music festivals in the world, the Coachella in April. Coachella is considered one of the largest and most important music festivals in the United States and will be held on April 13 this year. This year , the organizers have [&hellip;]" />
<meta name="twitter:title" content="Four Norwegian Musicians to Coachella Music Festival - The Nordic Page" />
<meta name="twitter:site" content="@thenordicpage" />
<meta name="twitter:image" content="https://www.tnp.no/newsimg/Coachella.jpg" />
<meta name="twitter:creator" content="@thenordicpage" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tnp.no\/","name":"The Nordic Page","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tnp.no\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.tnp.no\/norway\/culture\/four-norwegian-norway-musicians-coachella-music-festival","sameAs":["https:\/\/www.facebook.com\/thenordicpage","http:\/\/thenordicpage","https:\/\/twitter.com\/thenordicpage"],"@id":"#organization","name":"The Nordic Page","logo":"https:\/\/www.tnp.no\/newsimg\/the_nordic_page_logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Nordic Page &raquo; Feed" href="https://www.tnp.no/feed" />
<link rel="alternate" type="application/rss+xml" title="The Nordic Page &raquo; Comments Feed" href="https://www.tnp.no/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnp.no\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='https://www.tnp.no/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp-cloudy/css/wpcloudy.min.css,wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css,wp-content/plugins/js_composer/assets/css/js_composer.min.css,wp-content/themes/Newspaper/style.css,wp-content/themes/TNP/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.tnp.no/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tnp.no/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.tnp.no/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnp.no/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnp.no/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://www.tnp.no/?p=16179' />
<link rel="alternate" type="application/json+oembed" href="https://www.tnp.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnp.no%2Fnorway%2Fculture%2Ffour-norwegian-norway-musicians-coachella-music-festival" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tnp.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnp.no%2Fnorway%2Fculture%2Ffour-norwegian-norway-musicians-coachella-music-festival&#038;format=xml" />
<meta property="fb:app_id" content="106044172826694"/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tnp.no\/wp-admin\/","wpRestNonce":"cd28079738","wpRestUrl":"https:\/\/www.tnp.no\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tnp.no/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.tnp.no\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.tnp.no\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#990000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10551933-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.tnp.no/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.tnp.no/norway",
                                "name": "Norway"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.tnp.no/norway/culture",
                                "name": "Culture"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival",
                                "name": "Four Norwegian Musicians to Coachella Music Festival"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T536NL');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-16179 single-format-standard four-norwegian-norway-musicians-coachella-music-festival global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T536NL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-15514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-15514"><a href="https://www.tnp.no/">Home</a></li>
<li id="menu-item-15504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15504"><a href="https://www.tnp.no/norway/panorama">Panorama</a></li>
<li id="menu-item-15505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15505"><a href="https://www.tnp.no/norway/economy">Economy</a></li>
<li id="menu-item-15506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15506"><a href="https://www.tnp.no/norway/politics">Politics</a></li>
<li id="menu-item-15507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15507"><a href="https://www.tnp.no/norway/culture">Culture</a></li>
<li id="menu-item-15510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15510"><a href="https://www.tnp.no/norway/travel">Travel</a></li>
<li id="menu-item-15512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15512"><a href="https://www.tnp.no/norway/exclusive">Exclusive</a></li>
<li id="menu-item-15511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15511"><a href="https://www.tnp.no/norway/multimedia">Multimedia</a></li>
<li id="menu-item-15508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15508"><a href="https://www.tnp.no/norway/global">Global</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.tnp.no/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oslo</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, January 3, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-15528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15528"><a href="https://www.tnp.no/about-us">ABOUT US</a></li>
<li id="menu-item-15527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15527"><a href="https://www.tnp.no/contact-us">CONTACT US</a></li>
<li id="menu-item-15526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15526"><a href="https://www.tnp.no/advertise-with-us">ADVERTISE WITH US</a></li>
<li id="menu-item-15525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15525"><a href="https://www.tnp.no/terms-conditions">TERMS &#038; CONDITIONS</a></li>
</ul></div><div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.tnp.no/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
</div>        <div class="td-header-sp-top-widget">
    </div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

   <div class="td-logo-wrap-full td-container-wrap">
           
    </div>	

    <!--div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap tnp-topmenu-wrap">
            <div class="td-container td-header-row td-header-main-menu tnp-topmenu-container">
                            </div>
        </div>
    </div-->

	
	
	
    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.tnp.no/">
            <img class="td-retina-data" data-retina="https://www.tnp.no/img/logo.jpg" src="https://www.tnp.no/img/logo.jpg" alt=""/>
            <span class="td-visual-hidden">The Nordic Page</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><span class="td-adspot-title">Advertisement </span><a href="https://shutterstock.7eer.net/c/120863/276886/1305"><img src="https://a.impactradius-go.com/display-ad/1305-276886" border="0" alt="Get Started Now With Shutterstock" width="728" height="90"/></a><img height="0" width="0" src="https://shutterstock.7eer.net/i/120863/276886/1305" style="position:absolute;visibility:hidden;" border="0" /></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.tnp.no/">
			<img class="td-retina-data" data-retina="https://www.tnp.no/img/logo.jpg" src="https://www.tnp.no/img/logo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.tnp.no/">
			<img class="td-retina-data" data-retina="https://www.tnp.no/img/logo.jpg" src="https://www.tnp.no/img/logo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15514"><a href="https://www.tnp.no/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15504"><a href="https://www.tnp.no/norway/panorama">Panorama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15505"><a href="https://www.tnp.no/norway/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15506"><a href="https://www.tnp.no/norway/politics">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15507"><a href="https://www.tnp.no/norway/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15510"><a href="https://www.tnp.no/norway/travel">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15512"><a href="https://www.tnp.no/norway/exclusive">Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15511"><a href="https://www.tnp.no/norway/multimedia">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15508"><a href="https://www.tnp.no/norway/global">Global</a></li>
</ul></div></div>            </div>
        </div>
    </div>

</div><div class="tnp-main-container">
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.tnp.no/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Norway" class="entry-crumb" href="https://www.tnp.no/norway">Norway</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="https://www.tnp.no/norway/culture">Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Four Norwegian Musicians to Coachella Music Festival</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16179" class="post-16179 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-alan-walker tag-aurora tag-coachella tag-festival tag-kygo tag-music tag-sigrid" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.tnp.no/norway">Norway</a></li><li class="entry-category"><a  href="https://www.tnp.no/norway/culture">Culture</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Four Norwegian Musicians to Coachella Music Festival</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T15:03:36+00:00" >January 3, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival&amp;layout=button&amp;show_faces=false&amp;width=105&amp;action=recommend&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:115px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" data-text="Four Norwegian Musicians to Coachella Music Festival" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://www.tnp.no/newsimg/Coachella-696x464.jpg" srcset="https://www.tnp.no/newsimg/Coachella-696x464.jpg 696w, https://www.tnp.no/newsimg/Coachella-300x200.jpg 300w, https://www.tnp.no/newsimg/Coachella-768x512.jpg 768w, https://www.tnp.no/newsimg/Coachella.jpg 1024w, https://www.tnp.no/newsimg/Coachella-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Coachella"/><figcaption class="wp-caption-text">Photo: Drew Ressler</figcaption></figure></div>		<div id="article_sidebar"><div class="td_block_wrap td_block_9 td_block_widget td_uid_3_5a4d2caa2c61c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_3_5a4d2caa2c61c" ><script>var block_td_uid_3_5a4d2caa2c61c = new tdBlock();
block_td_uid_3_5a4d2caa2c61c.id = "td_uid_3_5a4d2caa2c61c";
block_td_uid_3_5a4d2caa2c61c.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5a4d2caa2c61c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a4d2caa2c61c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a4d2caa2c61c.td_column_number = "1";
block_td_uid_3_5a4d2caa2c61c.block_type = "td_block_9";
block_td_uid_3_5a4d2caa2c61c.post_count = "3";
block_td_uid_3_5a4d2caa2c61c.found_posts = "4106";
block_td_uid_3_5a4d2caa2c61c.header_color = "#";
block_td_uid_3_5a4d2caa2c61c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a4d2caa2c61c.max_num_pages = "1369";
tdBlocksArray.push(block_td_uid_3_5a4d2caa2c61c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST ARTICLES</span></h4></div><div id=td_uid_3_5a4d2caa2c61c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" rel="bookmark" title="Four Norwegian Musicians to Coachella Music Festival">Four Norwegian Musicians to Coachella Music Festival</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/politics/norway-prime-minister-erna-solberg-visit-donald-trump-usa" rel="bookmark" title="Norway Prime Minister to Visit Trump">Norway Prime Minister to Visit Trump</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/panorama/4755-christmas-mood-on-the-isolated-island-in-norway" rel="bookmark" title="Christmas Mood on the Isolated Island in Norway">Christmas Mood on the Isolated Island in Norway</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="6320820960"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="6320820960"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="6320820960"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="6320820960"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div>        <h3><strong>Sigrid, Kygo, Aurora and Alan Walker will take the stage in one of the biggest music festivals in the world, the Coachella in April.</strong></h3>
<p>Coachella is considered one of the largest and most important music festivals in the United States and will be held on April 13 this year.</p>
<p>This year , the organizers have invited four Norwegian artists- Kygo, Alan Walker, Sigrid and Aurora to the festival.</p>
<p>The Norwegian artists will be on the stage together with big names like Beyoncé, The Weeknd and Eminem.</p>
<p>The first Norwegian artists who debuted at the prestigious festival were Turboneger, 120 Days and Datarock in 2008.</p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/cIriwVhRPVA?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/0CYccMyZ-uc?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/PYdm_Z1wnQ0?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/6RLLOEzdxsM?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.tnp.no/tag/alan-walker">alan walker</a></li><li><a href="https://www.tnp.no/tag/aurora">AURORA</a></li><li><a href="https://www.tnp.no/tag/coachella">Coachella</a></li><li><a href="https://www.tnp.no/tag/festival">FESTIVAL</a></li><li><a href="https://www.tnp.no/tag/kygo">KYGO</a></li><li><a href="https://www.tnp.no/tag/music">MUSIC</a></li><li><a href="https://www.tnp.no/tag/sigrid">sigrid</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>

            <div class="td-default-sharing">

	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnp.no%2Fnorway%2Fculture%2Ffour-norwegian-norway-musicians-coachella-music-festival" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>

	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Four+Norwegian+Musicians+to+Coachella+Music+Festival&url=https%3A%2F%2Fwww.tnp.no%2Fnorway%2Fculture%2Ffour-norwegian-norway-musicians-coachella-music-festival&via=thenordicpage"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>

	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival&amp;media=https://www.tnp.no/newsimg/Coachella.jpg&description=Four+Norwegian+Musicians+to+Coachella+Music+Festival" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Four+Norwegian+Musicians+to+Coachella+Music+Festival%20-%20https%3A%2F%2Fwww.tnp.no%2Fnorway%2Fculture%2Ffour-norwegian-norway-musicians-coachella-music-festival" ><i class="td-icon-whatsapp"></i></a>

            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.tnp.no%2Fnorway%2Fculture%2Ffour-norwegian-norway-musicians-coachella-music-festival&amp;layout=button&amp;show_faces=false&amp;width=105&amp;action=recommend&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:115px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival" data-text="Four Norwegian Musicians to Coachella Music Festival" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.tnp.no/author/vedats">Vedat Sevincer</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vedat Sevincer"></span><meta itemprop="datePublished" content="2018-01-03T15:03:36+00:00"><meta itemprop="dateModified" content="2018-01-03T15:09:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tnp.no/norway/culture/four-norwegian-norway-musicians-coachella-music-festival"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnp.no/img/logo.jpg"></span><meta itemprop="name" content="The Nordic Page"></span><meta itemprop="headline " content="Four Norwegian Musicians to Coachella Music Festival"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnp.no/newsimg/Coachella.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5a4d2caa310f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a4d2caa310f8" ><script>var block_td_uid_6_5a4d2caa310f8 = new tdBlock();
block_td_uid_6_5a4d2caa310f8.id = "td_uid_6_5a4d2caa310f8";
block_td_uid_6_5a4d2caa310f8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a4d2caa310f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a4d2caa310f8_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16179,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_6_5a4d2caa310f8.td_column_number = "3";
block_td_uid_6_5a4d2caa310f8.block_type = "td_block_related_posts";
block_td_uid_6_5a4d2caa310f8.post_count = "3";
block_td_uid_6_5a4d2caa310f8.found_posts = "303";
block_td_uid_6_5a4d2caa310f8.header_color = "";
block_td_uid_6_5a4d2caa310f8.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a4d2caa310f8.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_6_5a4d2caa310f8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5a4d2caa3252f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5a4d2caa310f8" href="#">RELATED ARTICLES</a><a id="td_uid_8_5a4d2caa3256d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5a4d2caa310f8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5a4d2caa310f8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tnp.no/norway/culture/norway-norwegian-farmer-wishes-merry-christmas-tractor-trick" rel="bookmark" title="Norwegian farmer wishes Merry Christmas with his tractor trick"><img width="218" height="150" class="entry-thumb" src="https://www.tnp.no/newsimg/maxresdefault-22-218x150.jpg" srcset="https://www.tnp.no/newsimg/maxresdefault-22-218x150.jpg 218w, https://www.tnp.no/newsimg/maxresdefault-22-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Norwegian farmer wishes Merry Christmas with his tractor trick"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.tnp.no/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/culture/norway-norwegian-farmer-wishes-merry-christmas-tractor-trick" rel="bookmark" title="Norwegian farmer wishes Merry Christmas with his tractor trick">Norwegian farmer wishes Merry Christmas with his tractor trick</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tnp.no/norway/culture/christmas-market-oslo-norway" rel="bookmark" title="Christmas Market in Oslo"><img width="218" height="150" class="entry-thumb" src="https://www.tnp.no/newsimg/julemarked-218x150.jpg" srcset="https://www.tnp.no/newsimg/julemarked-218x150.jpg 218w, https://www.tnp.no/newsimg/julemarked-100x70.jpg 100w, https://www.tnp.no/newsimg/julemarked-485x333.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas Market in Oslo"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.tnp.no/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/culture/christmas-market-oslo-norway" rel="bookmark" title="Christmas Market in Oslo">Christmas Market in Oslo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tnp.no/norway/culture/cast-netflix-22-july-film-paul-greengrass-announced" rel="bookmark" title="Cast of Netflix 22 July Film by Paul Greengrass Announced"><img width="218" height="150" class="entry-thumb" src="https://www.tnp.no/newsimg/1096288741_16ff91b446_o-218x150.jpg" srcset="https://www.tnp.no/newsimg/1096288741_16ff91b446_o-218x150.jpg 218w, https://www.tnp.no/newsimg/1096288741_16ff91b446_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cast of Netflix 22 July Film by Paul Greengrass Announced"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/culture/cast-netflix-22-july-film-paul-greengrass-announced" rel="bookmark" title="Cast of Netflix 22 July Film by Paul Greengrass Announced">Cast of Netflix 22 July Film by Paul Greengrass Announced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a4d2caa310f8" data-td_block_id="td_uid_6_5a4d2caa310f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a4d2caa310f8" data-td_block_id="td_uid_6_5a4d2caa310f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/thenordicpage" data-width="" data-height="" data-show-faces="true" data-stream="false" data-header="false"></div></div>
		</aside><aside class="td_block_template_1 widget widget_tnp_clock_widget"><script>
var aa='<iframe id="tnp_clock" src="https://tnp.no/iframes/clock.php" height="160px" width="100%" sandbox="allow-same-origin allow-scripts allow-forms" scrolling="no" style="overflow:hidden;border:0px;"></iframe>';
document.write(aa)</script> 

</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div class="reklametag"> Advertisement</div>
<script type="text/javascript">
//Microsoft 300x250_surface2
var uri = 'https://impno.tradedoubler.com/imp?type(img)g(19977276)a(2153496)' + new String (Math.random()).substring (2, 11);
document.write('<a href="https://clk.tradedoubler.com/click?p=193030&a=2153496&g=19977276" target="_BLANK"><img src="'+uri+'" border=0></a>');
</script></div><aside class="td_block_template_1 widget widget_tnp_curr_widget"><h4 class="block-title"><span>Exchange rates</span></h4><script>
var aa='<iframe id="tnp_curr" src="https://tnp.no/iframes/curr.php" height="380px" width="100%" sandbox="allow-same-origin allow-scripts allow-forms" scrolling="no" style="overflow:hidden;border:0px;"></iframe>';
document.write(aa)</script> 

</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_10_5a4d2caa35b06_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_10_5a4d2caa35b06" ><script>var block_td_uid_10_5a4d2caa35b06 = new tdBlock();
block_td_uid_10_5a4d2caa35b06.id = "td_uid_10_5a4d2caa35b06";
block_td_uid_10_5a4d2caa35b06.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a4d2caa35b06_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a4d2caa35b06_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a4d2caa35b06.td_column_number = "1";
block_td_uid_10_5a4d2caa35b06.block_type = "td_block_1";
block_td_uid_10_5a4d2caa35b06.post_count = "5";
block_td_uid_10_5a4d2caa35b06.found_posts = "200";
block_td_uid_10_5a4d2caa35b06.header_color = "#";
block_td_uid_10_5a4d2caa35b06.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a4d2caa35b06.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_10_5a4d2caa35b06);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_10_5a4d2caa35b06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tnp.no/norway/panorama/5503-the-guardian-norways-kvikk-lunsj-is-way-better-than-nestles-kitkat" rel="bookmark" title="The Guardian: Norway’s Kvikk Lunsj Is Way Better Than Nestle’s KitKat"><img width="324" height="235" class="entry-thumb" src="https://www.tnp.no/newsimg/kvikklunsj-324x235.jpg" alt="" title="The Guardian: Norway’s Kvikk Lunsj Is Way Better Than Nestle’s KitKat"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/panorama/5503-the-guardian-norways-kvikk-lunsj-is-way-better-than-nestles-kitkat" rel="bookmark" title="The Guardian: Norway’s Kvikk Lunsj Is Way Better Than Nestle’s KitKat">The Guardian: Norway’s Kvikk Lunsj Is Way Better Than Nestle’s KitKat</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            <div class="td-excerpt">
                The Guardin joins in unending debate on which four-fingered chocolate bar tastes best.             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/politics/5499-peace-talk-between-usa-and-north-korea-can-be-holden-in-oslo-norway" rel="bookmark" title="Peace Talks Between USA and North Korea Can Be Held in Norway"><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/north_korea_flags-100x70.jpg" srcset="https://www.tnp.no/newsimg/north_korea_flags-100x70.jpg 100w, https://www.tnp.no/newsimg/north_korea_flags-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Peace Talks Between USA and North Korea Can Be Held in Norway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/politics/5499-peace-talk-between-usa-and-north-korea-can-be-holden-in-oslo-norway" rel="bookmark" title="Peace Talks Between USA and North Korea Can Be Held in Norway">Peace Talks Between USA and North Korea Can Be Held in Norway</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/economy/5496-norway-is-heading-to-a-new-financial-crisis" rel="bookmark" title="Norway Is Heading To A New Financial Crisis"><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/money_currency-100x70.jpg" srcset="https://www.tnp.no/newsimg/money_currency-100x70.jpg 100w, https://www.tnp.no/newsimg/money_currency-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Norway Is Heading To A New Financial Crisis"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/economy/5496-norway-is-heading-to-a-new-financial-crisis" rel="bookmark" title="Norway Is Heading To A New Financial Crisis">Norway Is Heading To A New Financial Crisis</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/economy/5468-half-of-norway-uses-vipps-mobile-payment-app" rel="bookmark" title="Half of Norway Uses Vipps Mobile Payment App"><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/vipps-jpg-100x70.jpg" srcset="https://www.tnp.no/newsimg/vipps-jpg-100x70.jpg 100w, https://www.tnp.no/newsimg/vipps-jpg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Half of Norway Uses Vipps Mobile Payment App"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/economy/5468-half-of-norway-uses-vipps-mobile-payment-app" rel="bookmark" title="Half of Norway Uses Vipps Mobile Payment App">Half of Norway Uses Vipps Mobile Payment App</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/politics/5456-norways-predicament-kill-or-keep-wolvesij" rel="bookmark" title="Norway’s Predicament-  Kill Or Keep Wolves?"><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/wolf-100x70.jpg" srcset="https://www.tnp.no/newsimg/wolf-100x70.jpg 100w, https://www.tnp.no/newsimg/wolf-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Norway’s Predicament-  Kill Or Keep Wolves?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/politics/5456-norways-predicament-kill-or-keep-wolvesij" rel="bookmark" title="Norway’s Predicament-  Kill Or Keep Wolves?">Norway’s Predicament-  Kill Or Keep Wolves?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>LATEST TAGS</span></h4><div class="tagcloud"><a href="https://www.tnp.no/tag" class="tag-cloud-link tag-link-107 tag-link-position-1" style="font-size: 22pt;" aria-label=" (507 items)"></a>
<a href="https://www.tnp.no/tag/22-july" class="tag-cloud-link tag-link-461 tag-link-position-2" style="font-size: 11.559322033898pt;" aria-label="22 JULY (66 items)">22 JULY</a>
<a href="https://www.tnp.no/tag/ap" class="tag-cloud-link tag-link-49 tag-link-position-3" style="font-size: 10.610169491525pt;" aria-label="AP (55 items)">AP</a>
<a href="https://www.tnp.no/tag/bergen" class="tag-cloud-link tag-link-81 tag-link-position-4" style="font-size: 8.7118644067797pt;" aria-label="BERGEN (38 items)">BERGEN</a>
<a href="https://www.tnp.no/tag/breivik" class="tag-cloud-link tag-link-212 tag-link-position-5" style="font-size: 11.915254237288pt;" aria-label="BREIVIK (71 items)">BREIVIK</a>
<a href="https://www.tnp.no/tag/brende" class="tag-cloud-link tag-link-111 tag-link-position-6" style="font-size: 8.7118644067797pt;" aria-label="BRENDE (38 items)">BRENDE</a>
<a href="https://www.tnp.no/tag/christmas" class="tag-cloud-link tag-link-568 tag-link-position-7" style="font-size: 8pt;" aria-label="CHRISTMAS (33 items)">CHRISTMAS</a>
<a href="https://www.tnp.no/tag/crime" class="tag-cloud-link tag-link-186 tag-link-position-8" style="font-size: 8.4745762711864pt;" aria-label="CRIME (36 items)">CRIME</a>
<a href="https://www.tnp.no/tag/education" class="tag-cloud-link tag-link-147 tag-link-position-9" style="font-size: 12.271186440678pt;" aria-label="EDUCATION (77 items)">EDUCATION</a>
<a href="https://www.tnp.no/tag/election" class="tag-cloud-link tag-link-234 tag-link-position-10" style="font-size: 11.796610169492pt;" aria-label="ELECTION (70 items)">ELECTION</a>
<a href="https://www.tnp.no/tag/elections" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 8.1186440677966pt;" aria-label="ELECTIONS (34 items)">ELECTIONS</a>
<a href="https://www.tnp.no/tag/employment" class="tag-cloud-link tag-link-225 tag-link-position-12" style="font-size: 10.016949152542pt;" aria-label="EMPLOYMENT (49 items)">EMPLOYMENT</a>
<a href="https://www.tnp.no/tag/environment" class="tag-cloud-link tag-link-28 tag-link-position-13" style="font-size: 9.8983050847458pt;" aria-label="ENVIRONMENT (48 items)">ENVIRONMENT</a>
<a href="https://www.tnp.no/tag/erna-solberg" class="tag-cloud-link tag-link-283 tag-link-position-14" style="font-size: 8.7118644067797pt;" aria-label="ERNA SOLBERG (38 items)">ERNA SOLBERG</a>
<a href="https://www.tnp.no/tag/eu" class="tag-cloud-link tag-link-54 tag-link-position-15" style="font-size: 12.745762711864pt;" aria-label="EU (85 items)">EU</a>
<a href="https://www.tnp.no/tag/festival" class="tag-cloud-link tag-link-172 tag-link-position-16" style="font-size: 9.6610169491525pt;" aria-label="FESTIVAL (46 items)">FESTIVAL</a>
<a href="https://www.tnp.no/tag/food" class="tag-cloud-link tag-link-560 tag-link-position-17" style="font-size: 8.9491525423729pt;" aria-label="FOOD (40 items)">FOOD</a>
<a href="https://www.tnp.no/tag/football" class="tag-cloud-link tag-link-598 tag-link-position-18" style="font-size: 8.8305084745763pt;" aria-label="FOOTBALL (39 items)">FOOTBALL</a>
<a href="https://www.tnp.no/tag/frp" class="tag-cloud-link tag-link-48 tag-link-position-19" style="font-size: 15.35593220339pt;" aria-label="FRP (140 items)">FRP</a>
<a href="https://www.tnp.no/tag/government" class="tag-cloud-link tag-link-801 tag-link-position-20" style="font-size: 10.254237288136pt;" aria-label="GOVERNMENT (51 items)">GOVERNMENT</a>
<a href="https://www.tnp.no/tag/health" class="tag-cloud-link tag-link-271 tag-link-position-21" style="font-size: 10.135593220339pt;" aria-label="HEALTH (50 items)">HEALTH</a>
<a href="https://www.tnp.no/tag/hyre" class="tag-cloud-link tag-link-50 tag-link-position-22" style="font-size: 12.508474576271pt;" aria-label="HøYRE (81 items)">HøYRE</a>
<a href="https://www.tnp.no/tag/immigration" class="tag-cloud-link tag-link-266 tag-link-position-23" style="font-size: 12.745762711864pt;" aria-label="IMMIGRATION (84 items)">IMMIGRATION</a>
<a href="https://www.tnp.no/tag/krf" class="tag-cloud-link tag-link-381 tag-link-position-24" style="font-size: 11.796610169492pt;" aria-label="KRF (70 items)">KRF</a>
<a href="https://www.tnp.no/tag/music" class="tag-cloud-link tag-link-170 tag-link-position-25" style="font-size: 10.254237288136pt;" aria-label="MUSIC (52 items)">MUSIC</a>
<a href="https://www.tnp.no/tag/nato" class="tag-cloud-link tag-link-169 tag-link-position-26" style="font-size: 9.0677966101695pt;" aria-label="NATO (41 items)">NATO</a>
<a href="https://www.tnp.no/tag/nobel" class="tag-cloud-link tag-link-230 tag-link-position-27" style="font-size: 11.322033898305pt;" aria-label="NOBEL (63 items)">NOBEL</a>
<a href="https://www.tnp.no/tag/norway" class="tag-cloud-link tag-link-399 tag-link-position-28" style="font-size: 10.372881355932pt;" aria-label="NORWAY (53 items)">NORWAY</a>
<a href="https://www.tnp.no/tag/norwegian" class="tag-cloud-link tag-link-248 tag-link-position-29" style="font-size: 10.135593220339pt;" aria-label="NORWEGIAN (50 items)">NORWEGIAN</a>
<a href="https://www.tnp.no/tag/oslo" class="tag-cloud-link tag-link-42 tag-link-position-30" style="font-size: 17.372881355932pt;" aria-label="OSLO (210 items)">OSLO</a>
<a href="https://www.tnp.no/tag/police" class="tag-cloud-link tag-link-196 tag-link-position-31" style="font-size: 14.169491525424pt;" aria-label="POLICE (110 items)">POLICE</a>
<a href="https://www.tnp.no/tag/refugee" class="tag-cloud-link tag-link-75 tag-link-position-32" style="font-size: 9.7796610169492pt;" aria-label="REFUGEE (47 items)">REFUGEE</a>
<a href="https://www.tnp.no/tag/refugees" class="tag-cloud-link tag-link-181 tag-link-position-33" style="font-size: 8.3559322033898pt;" aria-label="REFUGEES (35 items)">REFUGEES</a>
<a href="https://www.tnp.no/tag/russia" class="tag-cloud-link tag-link-167 tag-link-position-34" style="font-size: 13.694915254237pt;" aria-label="RUSSIA (101 items)">RUSSIA</a>
<a href="https://www.tnp.no/tag/solberg" class="tag-cloud-link tag-link-183 tag-link-position-35" style="font-size: 8.4745762711864pt;" aria-label="SOLBERG (36 items)">SOLBERG</a>
<a href="https://www.tnp.no/tag/sv" class="tag-cloud-link tag-link-233 tag-link-position-36" style="font-size: 10.491525423729pt;" aria-label="SV (54 items)">SV</a>
<a href="https://www.tnp.no/tag/sweden" class="tag-cloud-link tag-link-67 tag-link-position-37" style="font-size: 10.016949152542pt;" aria-label="SWEDEN (49 items)">SWEDEN</a>
<a href="https://www.tnp.no/tag/syria" class="tag-cloud-link tag-link-142 tag-link-position-38" style="font-size: 12.389830508475pt;" aria-label="SYRIA (78 items)">SYRIA</a>
<a href="https://www.tnp.no/tag/tax" class="tag-cloud-link tag-link-296 tag-link-position-39" style="font-size: 9.7796610169492pt;" aria-label="TAX (47 items)">TAX</a>
<a href="https://www.tnp.no/tag/telenor" class="tag-cloud-link tag-link-602 tag-link-position-40" style="font-size: 10.372881355932pt;" aria-label="TELENOR (53 items)">TELENOR</a>
<a href="https://www.tnp.no/tag/terror" class="tag-cloud-link tag-link-100 tag-link-position-41" style="font-size: 14.64406779661pt;" aria-label="TERROR (123 items)">TERROR</a>
<a href="https://www.tnp.no/tag/un" class="tag-cloud-link tag-link-101 tag-link-position-42" style="font-size: 10.610169491525pt;" aria-label="UN (55 items)">UN</a>
<a href="https://www.tnp.no/tag/usa" class="tag-cloud-link tag-link-37 tag-link-position-43" style="font-size: 13.457627118644pt;" aria-label="USA (97 items)">USA</a>
<a href="https://www.tnp.no/tag/venstre" class="tag-cloud-link tag-link-214 tag-link-position-44" style="font-size: 8.7118644067797pt;" aria-label="VENSTRE (38 items)">VENSTRE</a>
<a href="https://www.tnp.no/tag/weather" class="tag-cloud-link tag-link-305 tag-link-position-45" style="font-size: 8.8305084745763pt;" aria-label="WEATHER (39 items)">WEATHER</a></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
</div> <!-- /.tnp-main-container -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Nordic Page 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=106044172826694&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5a4d2caa408a9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.reklametag{font-size:10px;padding:0px 3px;margin:0!important;}
.td-aj-search-results h3.entry-title.td-module-title a{color:#111;}
.td_module_14 .td-read-more {
    display: none;
    margin-top: 15px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-ss-main-content {
    background:none;
    padding-right: 0px;
}
#article_sidebar{
    width: 160px;
    padding-left: 20px;
}
#article_sidebar .img_ad{
    width:150px;
}
.td-container{padding-left:0px;padding-right:0px;}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://www.tnp.no/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-group-css' href='https://www.tnp.no/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tnp.no\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"dc14d0b022","wpc_url":"https:\/\/www.tnp.no\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tnp.no\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tnp.no/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js,wp-content/themes/Newspaper/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-includes/js/thickbox/thickbox.js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oslo","api_location":"Oslo","api_language":"en","today_icon":"mist-n","today_icon_text":"fog","today_temp":[-5,23],"today_humidity":100,"today_wind_speed":[1,0.6],"today_min":[-5,23],"today_max":[-5,23],"today_clouds":44,"current_unit":0,"forecast":[{"timestamp":1514977200,"day_temp":[-2,29],"day_name":"Wed","owm_day_index":1},{"timestamp":1515063600,"day_temp":[-1,31],"day_name":"Thu","owm_day_index":2},{"timestamp":1515150000,"day_temp":[-3,26],"day_name":"Fri","owm_day_index":3},{"timestamp":1515236400,"day_temp":[-5,24],"day_name":"Sat","owm_day_index":4},{"timestamp":1515322800,"day_temp":[-5,23],"day_name":"Sun","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.tnp.no/wp-content/themes/TNP/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.tnp.no/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a4d2caa411b6"></textarea>
						<div id="td_live_css_uid_1_5a4d2caa411b6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a4d2caa411b6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a4d2caa411b6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>