<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Norway Postal Service Becomes the World&#039;s First To Use Electric Trucks - The Nordic Page</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.tnp.no/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.tnp.no/favicon.ico">
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="From 2021, Norway postal service, Posten will use the world&#039;s first purpose-built, fully-electric 16-ton trucks for delivery." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Norway Postal Service Becomes the World&#039;s First To Use Electric Trucks - The Nordic Page" />
	<meta property="og:description" content="From 2021, Norway postal service, Posten will use the world&#039;s first purpose-built, fully-electric 16-ton trucks for delivery." />
	<meta property="og:url" content="https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks" />
	<meta property="og:site_name" content="The Nordic Page" />
	<meta property="article:publisher" content="https://www.facebook.com/thenordicpage" />
	<meta property="article:published_time" content="2020-06-30T21:15:16+00:00" />
	<meta property="article:modified_time" content="2020-06-30T21:15:37+00:00" />
	<meta property="og:image" content="https://www.tnp.no/newsimg/2020/06/posten_electric_norway.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="563" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thenordicpage" />
	<meta name="twitter:site" content="@thenordicpage" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tnp.no/#organization","name":"The Nordic Page Norway","url":"https://www.tnp.no/","sameAs":["https://www.facebook.com/thenordicpage","http://thenordicpage","https://twitter.com/thenordicpage"],"logo":{"@type":"ImageObject","@id":"https://www.tnp.no/#logo","inLanguage":"en-US","url":"https://www.tnp.no/newsimg/the_nordic_page_logo.jpg","width":406,"height":81,"caption":"The Nordic Page Norway"},"image":{"@id":"https://www.tnp.no/#logo"}},{"@type":"WebSite","@id":"https://www.tnp.no/#website","url":"https://www.tnp.no/","name":"The Nordic Page","description":"News from Norway","publisher":{"@id":"https://www.tnp.no/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.tnp.no/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#primaryimage","inLanguage":"en-US","url":"https://www.tnp.no/newsimg/2020/06/posten_electric_norway.jpg","width":1000,"height":563},{"@type":"WebPage","@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#webpage","url":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks","name":"Norway Postal Service Becomes the World's First To Use Electric Trucks - The Nordic Page","isPartOf":{"@id":"https://www.tnp.no/#website"},"primaryImageOfPage":{"@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#primaryimage"},"datePublished":"2020-06-30T21:15:16+00:00","dateModified":"2020-06-30T21:15:37+00:00","description":"From 2021, Norway postal service, Posten will use the world's first purpose-built, fully-electric 16-ton trucks for delivery.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks"]}]},{"@type":"Article","@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#article","isPartOf":{"@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#webpage"},"author":{"@id":"https://www.tnp.no/#/schema/person/0fca4e569f9347dd53e756d2af32a98c"},"headline":"Norway Postal Service Becomes the World&#8217;s First To Use Electric Trucks","datePublished":"2020-06-30T21:15:16+00:00","dateModified":"2020-06-30T21:15:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#webpage"},"publisher":{"@id":"https://www.tnp.no/#organization"},"image":{"@id":"https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks#primaryimage"},"keywords":"POSTEN","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.tnp.no/#/schema/person/0fca4e569f9347dd53e756d2af32a98c","name":"TNP","image":{"@type":"ImageObject","@id":"https://www.tnp.no/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/1366302048c33afb3e6c5beadc037ac5?s=96&d=mm&r=g","caption":"TNP"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.apester.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Nordic Page &raquo; Feed" href="https://www.tnp.no/feed" />
<link rel="alternate" type="application/rss+xml" title="The Nordic Page &raquo; Comments Feed" href="https://www.tnp.no/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tnp.no\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tnp.no/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tnp.no/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.tnp.no/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.tnp.no/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A700%7COpen+Sans%3A300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.tnp.no/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.tnp.no/wp-content/themes/TNP/style.css?ver=10.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.tnp.no/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.tnp.no/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.tnp.no/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tnp.no/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.tnp.no\/wp-admin\/admin-ajax.php","nonce":"e5daaa0edf","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"0","coronabarActive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tnp.no/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.tnp.no/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnp.no/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tnp.no/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.tnp.no/?p=17807' />
<link rel="alternate" type="application/json+oembed" href="https://www.tnp.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnp.no%2Fnews%2Fnorway-postal-service-becomes-the-worlds-first-to-use-electric-trucks" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tnp.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnp.no%2Fnews%2Fnorway-postal-service-becomes-the-worlds-first-to-use-electric-trucks&#038;format=xml" />
<meta property="fb:app_id" content="106044172826694"/><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"00cb767a24","wpRestUrl":"https:\/\/www.tnp.no\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tnp.no\/wp-admin\/","wpRestNonce":"00cb767a24","wpRestUrl":"https:\/\/www.tnp.no\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			<script>window.ajaxurl="https://www.tnp.no/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "http://www.tnp.no/",wpurl: "http://www.tnp.no/",version: "5.62",ajax_url: "https://www.tnp.no/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><link rel="amphtml" href="https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10551933-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/httpwwwtnpno/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>	
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T536NL');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #990000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #990000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #990000;
                }
                .tdm-btn-style1 {
					background-color: #990000;
				}
				.tdm-btn-style2:before {
				    border-color: #990000;
				}
				.tdm-btn-style2 {
				    color: #990000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #990000;
                    -moz-box-shadow: 0 2px 16px #990000;
                    box-shadow: 0 2px 16px #990000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #990000;
                    -moz-box-shadow: 0 4px 26px #990000;
                    box-shadow: 0 4px 26px #990000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-17807 single-format-standard cookies-not-set td-standard-pack category-news norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks global-block-template-1 tdb_template_16692 tdb-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-15514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-15514"><a href="https://www.tnp.no/">Home</a></li>
<li id="menu-item-15504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15504"><a href="https://www.tnp.no/category/norway/panorama">Panorama</a></li>
<li id="menu-item-15505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15505"><a href="https://www.tnp.no/category/norway/economy">Economy</a></li>
<li id="menu-item-15506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15506"><a href="https://www.tnp.no/category/norway/politics">Politics</a></li>
<li id="menu-item-15507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15507"><a href="https://www.tnp.no/category/norway/culture">Culture</a></li>
<li id="menu-item-15510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15510"><a href="https://www.tnp.no/category/norway/travel">Travel</a></li>
<li id="menu-item-15512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15512"><a href="https://www.tnp.no/category/norway/exclusive">Exclusive</a></li>
<li id="menu-item-15508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15508"><a href="https://www.tnp.no/category/norway/global">Global</a></li>
<li id="menu-item-17355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17355"><a href="https://www.tnp.no/listen-radio-stations-from-norway">RADIO🎙</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.tnp.no/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-15528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15528"><a href="https://www.tnp.no/about-us">ABOUT US</a></li>
<li id="menu-item-15527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15527"><a href="https://www.tnp.no/contact-us">CONTACT US</a></li>
<li id="menu-item-15526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15526"><a href="https://www.tnp.no/advertise-with-us">ADVERTISE WITH US</a></li>
<li id="menu-item-15525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15525"><a href="https://www.tnp.no/terms-conditions">TERMS &#038; CONDITIONS</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.tnp.no/">
            <img class="td-retina-data" data-retina="https://www.tnp.no/img/logo.jpg" src="https://www.tnp.no/img/logo.jpg" alt=""/>
            <span class="td-visual-hidden">The Nordic Page</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_f15 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_f15.td-a-rec-img,
				.tdi_1_f15 .td-adspot-title{
				    text-align: left;
				}.tdi_1_f15.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_f15 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2580316939870096" data-ad-slot="1998039364"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.tnp.no/">
			<img class="td-retina-data" data-retina="https://www.tnp.no/img/logo.jpg" src="https://www.tnp.no/img/logo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.tnp.no/">
			<img class="td-retina-data" data-retina="https://www.tnp.no/img/logo.jpg" src="https://www.tnp.no/img/logo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15514"><a href="https://www.tnp.no/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15504"><a href="https://www.tnp.no/category/norway/panorama">Panorama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15505"><a href="https://www.tnp.no/category/norway/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15506"><a href="https://www.tnp.no/category/norway/politics">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15507"><a href="https://www.tnp.no/category/norway/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15510"><a href="https://www.tnp.no/category/norway/travel">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15512"><a href="https://www.tnp.no/category/norway/exclusive">Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15508"><a href="https://www.tnp.no/category/norway/global">Global</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17355"><a href="https://www.tnp.no/listen-radio-stations-from-norway">RADIO🎙</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.tnp.no/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="17807" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-16692"
                    class="post-16692 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="tdi_2_5a6" class="tdc-zone"><div class="tdc_zone tdi_3_550  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3_550{
                    min-height: 0;
                }
</style><div id="tdi_4_c6c" class="tdc-row"><div class="vc_row tdi_5_eff td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5_eff{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_5_eff{
margin-top:30px !important;
}

.tdi_5_eff .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_7_e49  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_7_e49{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_9_5cf  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_5cf{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_9_5cf{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_9_5cf .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_11_56c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_56c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_12_ee8 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_12_ee8" >
<style>

/* inline tdc_css att */

.tdi_12_ee8{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_12_ee8 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_12_ee8{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12_ee8{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12_ee8{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_ee8 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_12_ee8 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_12_ee8 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_12_ee8 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_12_ee8{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.tnp.no/category/news" ><span class="tdb-cat-bg"></span>News</a></div></div></div></div></div></div><div class="td_block_wrap tdb_title tdi_13_52f tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_52f" >
<style>

/* inline tdc_css att */

.tdi_13_52f{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_13_52f .tdb-title-text{
					color: #222222;
				
					font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_13_52f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_13_52f .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_13_52f{
					text-align: center;
				}.tdi_13_52f .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13_52f .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_13_52f .tdb-title-text{
					font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Norway Postal Service Becomes the World&#8217;s First To Use Electric Trucks</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_16_5e1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_5e1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_16_5e1 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_16_5e1 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_16_5e1{
margin-bottom:30px !important;
}

.tdi_16_5e1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_5e1{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_18_bb0  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_18_bb0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_18_bb0{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18_bb0{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_19_41f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_19_41f" >
<style>
/* custom css */
.tdi_19_41f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">June 30, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_21_111  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_111{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_21_111{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_21_111{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_f19 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_f19" >
<style>

/* inline tdc_css att */

.tdi_22_f19{
margin-top:-5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_f19{
margin-top:5px !important;
margin-bottom:25px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_f19 .td-ps-bg .td-social-network div,
				.tdi_22_f19 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_22_f19 .td-ps-dark-bg .td-social-network div{
					background-color: #222222;
				}.tdi_22_f19 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #222222;
				}.tdi_22_f19 .td-ps-border-colored .td-social-but-text{
				    border-color: #222222;
				}
</style><div id="tdi_22_f19" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnp.no%2Fnews%2Fnorway-postal-service-becomes-the-worlds-first-to-use-electric-trucks">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norway+Postal+Service+Becomes+the+World%E2%80%99s+First+To+Use+Electric+Trucks&url=https%3A%2F%2Fwww.tnp.no%2Fnews%2Fnorway-postal-service-becomes-the-worlds-first-to-use-electric-trucks&via=thenordicpage">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_f19">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_23_d5a tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23_d5a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_d5a{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_d5a .td-audio-player{
                    font-size: 12px;
                }.tdi_23_d5a .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_23_d5a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.tnp.no/newsimg/2020/06/posten_electric_norway-696x392.jpg" srcset="https://www.tnp.no/newsimg/2020/06/posten_electric_norway-696x392.jpg 696w, https://www.tnp.no/newsimg/2020/06/posten_electric_norway-300x169.jpg 300w, https://www.tnp.no/newsimg/2020/06/posten_electric_norway-768x432.jpg 768w, https://www.tnp.no/newsimg/2020/06/posten_electric_norway-746x420.jpg 746w, https://www.tnp.no/newsimg/2020/06/posten_electric_norway.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="posten_electric_norway"
                                    />
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_24_556 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_24_556" >
<style>
/* custom css */
.tdi_24_556,
                .tdi_24_556 > p{
			        font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;
		        }.tdi_24_556 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_24_556 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_24_556 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_24_556 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_24_556 h5{
			        font-weight:700 !important;
		        }.tdi_24_556 h6{
			        font-weight:700 !important;
		        }.tdi_24_556 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_24_556 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_24_556 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_556 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_24_556 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>From 2021, Norwegian postal service, Posten will use the world&#8217;s first purpose-built, fully-electric 16-ton trucks for delivery.</p>



<p>-It is very exciting and we are very much looking forward to getting this vehicle to Norway, says Posten press officer, Kenneth Pettersento <a href="https://www.nrk.no/trondelag/posten-utvikler-sin-forste-hel-elektriske-lastebil-1.15072615" target="_blank" rel="noreferrer noopener">NRK</a>.</p>



<p>Posten will collaborate in this initiative with the company Volta Trucks.</p>



<p>The truck is called the Volta Zero and has a range of between 150 and 200 kilometers.</p>



<p>-We start by testing in Oslo, then Stockholm will be the second city. If we succeed, we will start using in several Norwegian cities, says Pettersen.</p>



<p>Since 2008, Norway Post has reduced its emissions by 40 per cent.</p>



<h3><strong>A Unique Project</strong></h3>



<p>The truck is first and foremost a trial project that has not been finalized. After the trial period, Posten will assess whether the trucks are worth trying.</p>



<p><a href="https://voltatrucks.com" target="_blank" rel="noreferrer noopener">Volta Trucks</a> is a Swedish technology startup developing fully electric trucks for commercial use within and around urban areas: ensuring safety by design, while removing air and sound pollution from city streets.</p>



<p>Founded in May 2019 by Carl-Magnus Norden and CTO Kjell Walöen and headquartered in Stockholm, Volta will be unveiling its first prototype vehicle at the start of summer 2020. Street pilots will be carried out in partnership with selected retailers in London and Paris in 2021. Volta trucks will be custom-made according to order requirements and feature a unique ‘Truck-as-aService’ rental model.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style></div></div><div class="td_block_wrap tdb_single_tags tdi_27_16c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_16c" >
<style>
/* custom css */
.tdi_27_16c span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_27_16c a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_16c a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_16c a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_27_16c a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.tnp.no/tag/posten">POSTEN</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29_159  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_29_159{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_30_9f5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_9f5" ><div class="tdb-share-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_30_9f5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnp.no%2Fnews%2Fnorway-postal-service-becomes-the-worlds-first-to-use-electric-trucks">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norway+Postal+Service+Becomes+the+World%E2%80%99s+First+To+Use+Electric+Trucks&url=https%3A%2F%2Fwww.tnp.no%2Fnews%2Fnorway-postal-service-becomes-the-worlds-first-to-use-electric-trucks&via=thenordicpage">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_30_9f5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_32_66a "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_34_5e5  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_34_5e5{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_5e5{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_related tdi_35_1c2 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts"  data-td-block-uid="tdi_35_1c2" >
<style>

/* inline tdc_css att */

.tdi_35_1c2{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_35_1c2 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.tnp.no/category/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.tnp.no/news/norway-provides-funding-for-un-migration-trust-fund" rel="bookmark" class="td-image-wrap " title="Norway provides funding for UN Migration Trust Fund" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.tnp.no/newsimg/2020/06/norwegian-un-delegation.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/news/norway-provides-funding-for-un-migration-trust-fund" rel="bookmark" title="Norway provides funding for UN Migration Trust Fund">Norway provides funding for UN Migration Trust Fund</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    <div class="td-excerpt">
Norway is providing NOK 15 million to the UN’s start-up fund for safe, orderly and regular migration, the Migration Multi-Partner Trust Fund...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.tnp.no/news/norway-provides-funding-for-un-migration-trust-fund">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.tnp.no/category/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.tnp.no/news/norway-pledged-nok-500-million-for-education-fund-during-the-new-york-superstar-show" rel="bookmark" class="td-image-wrap " title="Norway Pledged NOK 500 Million for Education Fund during the New York Superstar Show" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.tnp.no/newsimg/erna-solberg-prime-minister-of-Norway-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/news/norway-pledged-nok-500-million-for-education-fund-during-the-new-york-superstar-show" rel="bookmark" title="Norway Pledged NOK 500 Million for Education Fund during the New York Superstar Show">Norway Pledged NOK 500 Million for Education Fund during the New York Superstar Show</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    <div class="td-excerpt">
Prime Minister Erna Solberg  shared the stage with superstars like Pharrell Williams, Alicia Keys and Queen in New York on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.tnp.no/news/norway-pledged-nok-500-million-for-education-fund-during-the-new-york-superstar-show">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.tnp.no/category/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.tnp.no/news/thousands-infected-with-bacteria-from-drinking-water-in-west-norway" rel="bookmark" class="td-image-wrap " title="Thousands Infected with Bacteria from Drinking Water in West Norway" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.tnp.no/newsimg/tap-water-toddler-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/news/thousands-infected-with-bacteria-from-drinking-water-in-west-norway" rel="bookmark" title="Thousands Infected with Bacteria from Drinking Water in West Norway">Thousands Infected with Bacteria from Drinking Water in West Norway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    <div class="td-excerpt">
Thousands are sick and new bacteria types were found in drinking water in Askøy.



In total, 41 have...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.tnp.no/news/thousands-infected-with-bacteria-from-drinking-water-in-west-norway">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.tnp.no/category/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.tnp.no/news/norways-eurovison-song-became-number-one-in-public-voting" rel="bookmark" class="td-image-wrap " title="Norway&#8217;s Eurovison Song Became Number One in Public Voting" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.tnp.no/newsimg/maxresdefault-34-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/news/norways-eurovison-song-became-number-one-in-public-voting" rel="bookmark" title="Norway&#8217;s Eurovison Song Became Number One in Public Voting">Norway&#8217;s Eurovison Song Became Number One in Public Voting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    <div class="td-excerpt">
The Netherlands won the Eurovision Song Contest yesterday, but Norway was the most popular in public voting.



After the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.tnp.no/news/norways-eurovison-song-became-number-one-in-public-voting">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.tnp.no/category/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.tnp.no/news/american-tv-star-has-shoulder-operation-in-norway-for-62-usd-and-praises-free-medical-service" rel="bookmark" class="td-image-wrap " title="American TV Star Has Shoulder Operation in Norway for 62 USD and Praises Free Medical Service" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.tnp.no/newsimg/hospital_norway_death.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/news/american-tv-star-has-shoulder-operation-in-norway-for-62-usd-and-praises-free-medical-service" rel="bookmark" title="American TV Star Has Shoulder Operation in Norway for 62 USD and Praises Free Medical Service">American TV Star Has Shoulder Operation in Norway for 62 USD and Praises Free Medical Service</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    <div class="td-excerpt">Former American TV star Rick Kirkham (60) is amazed the health care system in Norway. </div>
                    
                    <div class="td-read-more">
                        <a href="https://www.tnp.no/news/american-tv-star-has-shoulder-operation-in-norway-for-62-usd-and-praises-free-medical-service">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.tnp.no/category/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.tnp.no/news/norway-joins-ban-on-boeing-737-max-aircraft" rel="bookmark" class="td-image-wrap " title="Norway Joins Ban on Boeing 737 MAX Aircraft" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.tnp.no/newsimg/Norwegian_Boeing_737_MAX_8-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/news/norway-joins-ban-on-boeing-737-max-aircraft" rel="bookmark" title="Norway Joins Ban on Boeing 737 MAX Aircraft">Norway Joins Ban on Boeing 737 MAX Aircraft</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    <div class="td-excerpt">
Norwegian Air Shuttle announced yesterday that it will temporarily suspend Boeing 737 MAX flights, following recommendations by European aviation authorities.


</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.tnp.no/news/norway-joins-ban-on-boeing-737-max-aircraft">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_1c2" data-td_block_id="tdi_35_1c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_1c2" data-td_block_id="tdi_35_1c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_37_5e3  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_37_5e3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_38_6f1 td_block_template_1">
<style>
/* custom css */
.tdi_38_6f1.td-a-rec-img,
				.tdi_38_6f1 .td-adspot-title{
				    text-align: left;
				}.tdi_38_6f1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_38_6f1 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="reklametag"> Advertisement</div>
<script type="text/javascript">
//Microsoft 300x250_surface2
var uri = 'https://impno.tradedoubler.com/imp?type(img)g(19977276)a(2153496)' + new String (Math.random()).substring (2, 11);
document.write('<a href="https://clk.tradedoubler.com/click?p=193030&a=2153496&g=19977276" target="_BLANK"><img src="'+uri+'" border=0></a>');
</script></div><div class="td_block_wrap td_block_1 tdi_39_161 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="tdi_39_161" >
<style>
/* custom css */
.tdi_39_161 .td-block-title a,
				.tdi_39_161 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_39_161 .td_module_4 .entry-title{
					font-size:20px !important;font-weight:700 !important;
				}.tdi_39_161 .td_module_6 .entry-title{
					font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_161 .td_module_4 .entry-title{
					font-size:18px !important;font-weight:700 !important;
				}.tdi_39_161 .td_module_6 .entry-title{
					font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_39_161 = new tdBlock();
block_tdi_39_161.id = "tdi_39_161";
block_tdi_39_161.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_39_161","tdc_css_class":"tdi_39_161","tdc_css_class_style":"tdi_39_161_rand_style"}';
block_tdi_39_161.td_column_number = "1";
block_tdi_39_161.block_type = "td_block_1";
block_tdi_39_161.post_count = "4";
block_tdi_39_161.found_posts = "4393";
block_tdi_39_161.header_color = "";
block_tdi_39_161.ajax_pagination_infinite_stop = "";
block_tdi_39_161.max_num_pages = "1098";
tdBlocksArray.push(block_tdi_39_161);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_39_161 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tnp.no/norway/panorama/norway-will-let-civilians-carry-out-police-duties" rel="bookmark" class="td-image-wrap " title="Norway Will Let Civilians Carry Out Police Duties" ><img width="324" height="235" class="entry-thumb" src="https://www.tnp.no/newsimg/police_back-324x235.jpg"   alt="" title="Norway Will Let Civilians Carry Out Police Duties" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/panorama/norway-will-let-civilians-carry-out-police-duties" rel="bookmark" title="Norway Will Let Civilians Carry Out Police Duties">Norway Will Let Civilians Carry Out Police Duties</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            <div class="td-excerpt">
                
Security guards and civilian employees in police department should to a greater extent do prisoner transport and attend to court cases,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/politics/norway-elected-to-the-un-security-council-with-highest-support" rel="bookmark" class="td-image-wrap " title="Norway Elected to the UN Security Council with Highest Support" ><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/2020/06/valgvake-srk-2020-ies-es-100x70.jpg"  srcset="https://www.tnp.no/newsimg/2020/06/valgvake-srk-2020-ies-es-100x70.jpg 100w, https://www.tnp.no/newsimg/2020/06/valgvake-srk-2020-ies-es-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Norway Elected to the UN Security Council with Highest Support" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/politics/norway-elected-to-the-un-security-council-with-highest-support" rel="bookmark" title="Norway Elected to the UN Security Council with Highest Support">Norway Elected to the UN Security Council with Highest Support</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/panorama/hunger-strike-to-stop-wind-turbines-in-northwest-norway" rel="bookmark" class="td-image-wrap " title="Hunger Strike to Stop Wind Turbines in Northwest Norway" ><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/2020/06/wind_turbines_norway_energy-100x70.jpg"  srcset="https://www.tnp.no/newsimg/2020/06/wind_turbines_norway_energy-100x70.jpg 100w, https://www.tnp.no/newsimg/2020/06/wind_turbines_norway_energy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="wind turbines norway energy" title="Hunger Strike to Stop Wind Turbines in Northwest Norway" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/panorama/hunger-strike-to-stop-wind-turbines-in-northwest-norway" rel="bookmark" title="Hunger Strike to Stop Wind Turbines in Northwest Norway">Hunger Strike to Stop Wind Turbines in Northwest Norway</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.tnp.no/norway/panorama/corona-cases-tripled-in-norway-capital-81-new-corona-infections-in-oslo-last-week" rel="bookmark" class="td-image-wrap " title="Corona Cases Tripled in Norway Capital: 81 New Corona Infections in Oslo Last Week" ><img width="100" height="70" class="entry-thumb" src="https://www.tnp.no/newsimg/2020/06/corona_hospital-100x70.jpg"  srcset="https://www.tnp.no/newsimg/2020/06/corona_hospital-100x70.jpg 100w, https://www.tnp.no/newsimg/2020/06/corona_hospital-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Corona patient at a hospital" title="Corona Cases Tripled in Norway Capital: 81 New Corona Infections in Oslo Last Week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnp.no/norway/panorama/corona-cases-tripled-in-norway-capital-81-new-corona-infections-in-oslo-last-week" rel="bookmark" title="Corona Cases Tripled in Norway Capital: 81 New Corona Infections in Oslo Last Week">Corona Cases Tripled in Norway Capital: 81 New Corona Infections in Oslo Last Week</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_161" data-td_block_id="tdi_39_161"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_161" data-td_block_id="tdi_39_161"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="https://www.tnp.no/tdb_templates/single-post-template-13" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNP"></span><meta itemprop="datePublished" content="2020-06-30T21:15:16+00:00"><meta itemprop="dateModified" content="2020-06-30T21:15:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tnp.no/news/norway-postal-service-becomes-the-worlds-first-to-use-electric-trucks"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnp.no/img/logo.jpg"></span><meta itemprop="name" content="The Nordic Page"></span><meta itemprop="headline" content="Norway Postal Service Becomes the World&#039;s First To Use Electric Trucks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnp.no/newsimg/2020/06/posten_electric_norway.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Nordic Page 2017                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=106044172826694&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5efc1861948e6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.reklametag{font-size:10px;padding:0px 3px;margin:0!important;}
.td-aj-search-results h3.entry-title.td-module-title a{color:#111;}
.td_module_14 .td-read-more {
    display: none;
    margin-top: 15px;
}
.linktorelated img {margin: 0px;}
.advertorial a.td-post-category {
    right: 0px;
    left: 0px;
    text-align: center;
    font-size: 20px;
    text-transform: uppercase;
    background: #0000007d;
    margin: 0px;
}
.category-advertorial .td-a-rec{display:none;}
.category-advertorial .td-g-rec{display:none;}
.category-advertorial .entry-category {
    width: 100%;
}
.category-advertorial .entry-category a {
    width: 100%;
    text-align: center;
    font-size: 24px;
    text-transform: uppercase;
    padding: 8px;
}
.category-advertorial #wpdevar_comment_3{display:none;}
.td_module_mx1 .td-module-thumb .entry-thumb {
    width: 100%;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-ss-main-content {
    background:none;
    padding-right: 0px;
}
#article_sidebar{
    width: 160px;
    padding-left: 20px;
}
#article_sidebar .img_ad{
    width:150px;
}
.td-container{padding-left:0px;padding-right:0px;}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.tnp.no/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.tnp.no/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tnp.no\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tnp.no/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='http://www.tnp.no/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tnp.no\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tnp.no/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T536NL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_23_d5a'),
                        blockClass = '.tdi_23_d5a',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
			<!-- Corona Banner -->
			<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":10302052,"deaths":505505,"recovered":5235813,"location":""}};
			</script>
			<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js" async></script>
</body>
</html>